Aspect Media Group - Website Outage – Incident details

Website Outage

Resolved
Major outage
Started over 2 years agoLasted 3 minutes

Affected

Website

Major outage from 10:03 AM to 10:06 AM

Updates
  • Resolved
    Resolved

    Our website is now back up and running! Please allow time for the service to become fully accessible.

    Thank you for your patience.

    This incident was created automatically by a monitoring system.

  • Investigating
    Investigating

    Our website is currently not accessible. The respective teams have been notified and are working hard to find a fix.

    Please be patient as we investigate the problem. We apologise for any inconvenience caused.

    This incident was created automatically by a monitoring system.