Aspect Media Group - Content Management Solution Outage – Incident details

Content Management Solution Outage

Resolved
Major outage
Started over 2 years agoLasted 1 minute
Updates
  • Resolved
    Resolved

    The Content Management Solution is now back up and running! Please allow time for the service to become fully accessible.

    Thank you for your patience.

    This incident was created automatically by a monitoring system.

  • Investigating
    Investigating

    The Content Management Solution is currently not accessible. This system powers the dynamic content across our services - other components may be affected. The respective teams have been notified and are working hard to find a fix.

    Please be patient as we investigate the problem. We apologise for any inconvenience caused.

    This incident was created automatically by a monitoring system.