Aspect Media Group - Proxy Manager Outage – Incident details

Proxy Manager Outage

Resolved
Major outage
Started over 2 years agoLasted 3 minutes
Updates
  • Resolved
    Resolved

    The Proxy Manager is now back up and running! Please allow time for all affected services to come online.

    Thank you for your patience.

    This incident was created automatically by a monitoring system.

  • Investigating
    Investigating

    Our Proxy Manager is currently not accessible. The respective teams have been notified and are working hard to find a fix. The Proxy Manager is a tool we use to efficiently handle and distribute incoming requests, ensuring the stability and reliability of our services. It acts as an intermediary between client applications and our servers, contributing to load balancing, fault tolerance, security, caching, and monitoring. As a result, all web based services are down.

    Please be patient as we investigate the problem. We apologise for any inconvenience caused.

    This incident was created automatically by a monitoring system.